Author Topic: 1975 std beetle with AS  (Read 1695 times)

0 Members and 1 Guest are viewing this topic.

Offline KustomVW

  • Newbie
  • *
  • Posts: 4
1975 std beetle with AS
« on: 25 December 2012, 17:16 »
Im not new to the beetles but i am new to the AutoStick would like some help understanding the difference in auto and semi auto.. i'd rather have three pedals but anywho..
when i bought this car for 150 USD the engine compartment was stripped of all the goodies so i have to start from nothing
now i've gathered thru this website (which has been very helpful and informative) the information on all the vacuum stuff and how it all works but here are some unanswered questions i couldn't find or got lost


which hose is which and where does it go

https://www.facebook.com/photo.php?fbid=10151409018216756&set=a.10151257725366756.519524.598391755&type=3&permPage=1


Now here im thinking there is a problem but correct me if i'm wrong please, the arm is resting in this position but will not move any further towards the front of the car, but will move to the bellhousing, i believe thats backwards?

https://www.facebook.com/photo.php?fbid=10151409017521756&set=a.10151257725366756.519524.598391755&type=3&permPage=1


Offline volkenstein

  • Moderator
  • Hero Member
  • *****
  • Posts: 1370
Re: 1975 std beetle with AS
« Reply #1 on: 31 December 2012, 05:30 »
Mike,
            Hi and welcome to the lunatic fringe! . Well, if I were you I'd take lots of piccies as even the humble mods here haven't had a chance to peer intently at a '75 model A-S! I saw one for sale years ago here in Aus. Count it - 1 .

So I had a lookie at Pic No 1....and I'll have to go to the Fiche/Manuals for that. By all rights the two hoses (large dia and small dia) should be bolted to the same side of the bellhousing. BUT...you have a '75...as far as I know you have later parts on that beast. IE..in *theory* it should be F.I., it should have a "park" position for the gearstick, it should have only a small aperature at the very bottom of the bellhousing etc etc.

Pic No 2..Remember, this is a PULL clutch so your rusty stuff *looks* correct. I can tell you that to test your servo, disconnect the clutch arm from the servo (a pin with a cotter pin through it) and while holding your thumb or spare digit over the 12 mm vac port on the rear of the servo canister you shouldn't be able to make it (the hex arm) go in to or out of the servo.

If it does...blown diaphragm...

To see what else is/could be suspect - take a photo of your engine bay..even if you don't have an engine!. May as well take a piccie of your donk too....


HTH
Volkenstein
'71 RHD A-S Super - "Klaus"

Offline KustomVW

  • Newbie
  • *
  • Posts: 4
Re: 1975 std beetle with AS
« Reply #2 on: 01 February 2013, 05:16 »
i'm starting to see now that they are hard to come by so i am definitely doing a full restore body off, but will also take lots of pictures of the process, ty for assist and future assistance

Mike

Offline 68autobug

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 3273
  • 68AutoBug - Lee in Australia
    • My 1968 Autostick Beetle
Re: 1975 std beetle with AS
« Reply #3 on: 18 March 2013, 12:07 »
Most books say that the autostick finished with the 1974 model..
but many books have incorrect info in them...
maybe a late 1974 which would make it a 1975 VW Year model...

We don't normally have the corrosion and rust You have over there...

best of luck with Your beetle...

Lee in Australia

 
-- Helping keep Autostick beetles on the road --
   -1968 Silver metallic 1600 single port Beetle - with BOSCH  SVDA and new BROSOL H30/31 carburetor with GENIE Extractor exhaust system with a quiet thunderbird muffler

http://photobucket.com/68autobug

Offline 68autobug

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 3273
  • 68AutoBug - Lee in Australia
    • My 1968 Autostick Beetle
Re: 1975 std beetle with AS
« Reply #4 on: 22 February 2018, 08:24 »
what are the two hoses under the LHS front fender?? I think??  I'm glad we don't get bad rust in Our cars in Australia unless maybe You lived on a beach?? but don't see them usually. back in the 50s & 60s & maybe 70s cars did rust here in Australia especially on the coastal areas. But not as bad as Your Beetle...  Good to see it isn't on the scrap heap as they don't make them now...lol...  That car looks like it was either driven thru salt water or on salt laden icy roads....  thanks for the photos..
I don't think they sold the Autostick as a standard in Australia, as standard Beetles had the 1300 engine. I know they sold the autostick with the 1300 engine in the UK.. So, a 1975 Beetle here would have been a Super Beetle  1303 with curved windscreen McPherson strut front end etc... I prefer the torsion bar front end.

Lee in Australia
« Last Edit: 22 February 2018, 08:29 by 68autobug »
-- Helping keep Autostick beetles on the road --
   -1968 Silver metallic 1600 single port Beetle - with BOSCH  SVDA and new BROSOL H30/31 carburetor with GENIE Extractor exhaust system with a quiet thunderbird muffler

http://photobucket.com/68autobug

 

anything