Author Topic: torque convertor  (Read 2319 times)

danny

  • Newbie
  • *
  • Posts: 13
torque convertor
« on: February 04, 2003, 06:29:15 PM »
i have recently put twin port heads on my car and as such had to remove engine etc, the car is now back together and sounds sweet but there is no power at the wheels it seems as though the toque convertor is slipping, it fails the stall speed test in that it dosent stall at all, i have tried bleeding the banjo joints for the atf on the transmission, now i am totally confused, is the something i havent done? has anyone else experienced this? :(

JOSEPH A. POPEK

  • Newbie
  • *
  • Posts: 16
    • Email
torque convertor
« Reply #1 on: February 07, 2003, 07:56:13 AM »
have you checked your atf pressure? :
joe

danny

  • Newbie
  • *
  • Posts: 13
torque convertor
« Reply #2 on: February 09, 2003, 05:29:12 PM »
how can i check the atf pressure?
is there anyway to distinguish between the clutch slipping or the convertor slipping?

JOSEPH A. POPEK

  • Newbie
  • *
  • Posts: 16
    • Email
torque convertor
« Reply #3 on: February 10, 2003, 06:11:19 AM »
the best thing to do is get a robert bently manual for your model it has an excellent trouble shooting on the autostick.
your problem could be else where. try putting a new vaccum line from the carb to the control valve . its the small vaccum hose approx 1/8 inch ID .  :D
joe

JOSEPH A. POPEK

  • Newbie
  • *
  • Posts: 16
    • Email
torque convertor
« Reply #4 on: February 10, 2003, 06:25:07 AM »
also clean the air filter on the control valve. :D

68AutoBug

  • Newbie
  • *
  • Posts: 422
    • http://community.webshots.com/user/vw68autobug
torque convertor
« Reply #5 on: June 29, 2003, 10:45:09 AM »
Quote from: "danny"
how can i check the atf pressure?
is there anyway to distinguish between the clutch slipping or the convertor slipping?

Did You find out what the problem was Danny?
Did You replace the Torque convertor Oil Seal? I have been told to replace it every time the torque converter is moved- taken out... or the engine taken out... as the oil can leak there...  or did You check to see if the clutch was slipping, ot the oil pump plate was scored or worn... or the oil seals in the oil pump leaking...   What was the Answer?
ttp://community.webshots.com/user/vw68autobug
--- 68AutoBug  ---  Lee  ---  Australia ---
-- helping keep Air Cooled Volkswagen Automatics on the road -  Around the World --