Feedback, comments and suggestions.

Started by vwar, 12 February 2008, 21:35

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.


Post your feedback, comments and suggestions for the site here ....
.... I only need TWO PEDALS to drive a Volkswagen ....


I would add to the two pedals lots of money!  (and patience) :P


I would like to say THANK YOU!
It makes me so happy when people go out of their way to help a total stranger. Especially when said stranger is me!
I have enjoyed every contact with the members involved in my inquiries.
Twice they have gone out of the way to help a confused old man get back on track.
They really deserve their rating of HEROES!
Thank you!
Steve "sonovavitch"


Recieved my stickers this week. Thanks....

Augusta, Maine USA

1962 356
1963 Bug
1969 Bug Auto Stick
1971 914/4


I really appreciate everyone chiming in with their help.  I have solved many problems by just asking.  Oh, and readinge veryone elses posts.



I'm getting the following message whenever attempting to access my own, or any other member's, profile.  I'm trying to edit mine as I've moved to a new state.

"Fatal error: Cannot redeclare template_profile_googlemap_modify() (previously declared in /home/vwarorg/public_html/forum/Sources/Load.php(2195) : eval()'d code:2829) in /home/vwarorg/public_html/forum/Sources/Load.php(2195) : eval()'d code on line 3002"

Regards and thanks,

1970 AS Karmann Ghia Cabriolet


Hi Mr. Moderator,

With all due respect, would it be a good idea to eliminate the separate 'autostick' section as this website is already devoted to the autostick Beetles and Karmann Ghia's ?

Thank you,


New guy here:

I think there may be a problem with the registration process.  It took me OVER a year to get registered here.  Everytime I tried to use my email address, it would throw an error (no specific error code).   sb001 was nice enough to aid me in registering.  He used his email address to register my username.  It worked!  Then i was able to login and change the email address from his to mine.  What the heck?!?!   I tried registering with a address.  I dont know if there is some glitch Im not aware of or there is an unknown glitch in the system (i tried ios, different browers, changing my user agent, the whole 9).  Anways, im happy to be here.

'70 AS.  Runs great.